Upgrade LMS 3.0 to LMS 3.1

Unanswered Question
Dec 9th, 2008
User Badges:

Recently I have found a ciscoworks assistant1.0 bug on our LMS 3.0. According to Cisco advice, I have to upgrade ciscoworks assistant from 1.0 to 1.1 to fix this bug. Does ciscoworks assistant 1.1 run on LMS3.0? Or I have to upgrade all LMS products from 3.0 to 3.1. Please advice! Thanks a lot:)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Tue, 12/09/2008 - 15:01
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You have to upgrade all components. CWA 1.1 requires LMS 3.1.

Actions

This Discussion