CiscoWorks VMS 2.3 and Server OS: 2000 only?

Unanswered Question
Dec 9th, 2008

Has anyone successfully installed VMS 2.3 (for Cisco Security Agent 4.5) on Windows Server 2003? We are in the process of evaluating CSA 6.0; but in the meantime I need to rollover the 4.5 server; and would like to upgrade the OS if at all possible. Cisco documentation says VMS 2.3 runs on Server 2000 and 2000 Professional only. Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion