CallBack can not be activated on xxxx.

Unanswered Question
Dec 9th, 2008

I am trying to get the CallBack feature working. When I try to test the feature I recieve the error message "CallBack can not be activated on xxxx". I've tried the feature on a couple of phones and receive that error message every time. What I search Cisco's Knowledge Base the only thing listed is to retry or the directory number(s) must be added to Cisco CallManager Administration. That statement confuses me because these are all valid extensions and I'm not clear as to what the DN needs to be added to. Below is what my environment is running.

-CallManager 6.0

-Cisco Extended Functions is enabled

-SoftKey Template has been created for On Hook and Ring Out to enable CallBack feature.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
allan.thomas Wed, 12/10/2008 - 03:04

Verify that the CTIManager service is activated and is running on the respective CallManagers?

If the service is activated and running across the cluster, then initially try restarting the service on the Subscriber to which the phones are registered when it is convenient to do so.

In order to activate CallBack the CTIManager service is required. Ordinarily this is activated when you activate the Extented Functions service if not already activated.

If the CTI service is stopped for example and you then try to initiate Callback you will receive the same error that you refered to above 'CallBack cannot be activated on xxx'.

Hope this helps.

Allan.

Jaime Valencia Wed, 12/10/2008 - 09:47

Reset the CCMSysUser password using the CCMPWDChanger utility:

-Start>run and enter 'cmd' and hit 'ok'

-Enter command CCMPWDChanger and click ok

-In the Administrator password field, enter the password for the user that

was created to enable Cisco Callmanager to access the directory.

-Click 'Next'

-In the Callmanager password Changer window, choose the account 'CCMSysUser'

-Enter password and click ok.

-Restart CTIManager, Tomcat, IIS Admin

verify directory integration is fine

HTH

java

if this helps, please rate

Actions

This Discussion