MobileConnect stops Mobile Device calling desk phone

Unanswered Question
Dec 10th, 2008

Hi all,

I've added MobileConnect to a customer who loves it apart from the following strange one:-


DN: 1234

DDI: 0207 422 1234

MOB: 0777 777 5678

So we have configured the Remote Destination "9 0777 777 5678" and it works fine.

But when the customer calls their DDI from the Mobile, CUCM seems to match the inbound CLI as part of that extension and replaces it with the user's DN.

Unfortunately we add "9" to all inbound CLI so we end up with a CLI of "91234" and because it associates the two it immediately flags the desk phone as busy and puts the call into Unity.

As helpful as CUCM is being, I want to turn off this functionality. If someone is sitting at the customer's desk they at least want the option of phoning them!

Gold stars to anyone who can crack it!



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Anonymous (not verified) Wed, 12/17/2008 - 14:35

Because people dial numbers from mobile phones differently than the way they dial numbers from desk phones, you must configure Cisco Unified Communications to accommodate the different dial rules.

To allow users to transfer calls in progress between their desk phones and their mobile phones, configure the mobility handoff functionality in Cisco Unified Communications Manager.

stu_syn Thu, 12/18/2008 - 04:50

Thank you Pengke,

Handoff works wonderfully - that is not my problem.

I need the ability to call from the mobile to the desk phone (imagine someone is sitting at your desk and you need to talk to them).... the system is not allowing me to do that at the moment.


This Discussion