Dialer ports not getting registered

Unanswered Question
Dec 10th, 2008

Hi,

We have cisco OUTD implemented in which the dialer ports are not getting registered.

ICM version is 7.2.3

CCM-6.1.2

we are using 2 agent pg's and 2 dialer pg's with 4 plus 1 CCM cluster.

foloowing are the IP's on which applications are installed,

Agent PG's are

172.17.161.75 and 76

MRPG's are

172.17.161.77 and 78

1 on Agent PG's application dialer is installed

2 MRPG's are 77 and 78

3 CG are 77 and 78

I am configuring 90 dialer ports which are different device pools and the CM group used both dialer same CM's are used as TFT server address configured in ICM dialer configuration.

Need somebodies help to understand if I am making any wrong configuration and also with that wanted to know the function of dialer.

Regards,vikram

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cvenour Tue, 12/16/2008 - 20:00

Check the bug:

CSCec54778: Dialer port is not registering to the Active CM

1st Found-In

5.0(0)SR4

Fixed-In

6.0(0)

5.0(0)SR4(0)

Given that Vikram is using 7.2(3), I would suggest that this bug is non-impacting.

------------------

Generally speaking, you should register the two dialler port pools across 2 subscribers.

For example, at a recent customer we have a very similar setup to yours, with 2 diallers, with 96 ports per dialler. We have configured all of the odd numbered ports (from both diallers) to be on subscriber 1, and all even numbered ports to be on subscriber 2. This ensures that load is evenly distributed across the CM cluster.

When you say "not registering", do you mean they are not showing up in CM as registering, or not showing up on the ICM side? Have you restarted the dialler and MR PG components after completing the CM config?

C.

Vikram Kachale Tue, 12/16/2008 - 20:50

Hi cvenour,

Thanks for your reply.

I was able to figure out the problem.It was typo error in computername of dialer under outbound in AW machine.But I liked the way you have load balanced your dialer ports to two subscriber.THanks again for this suggestion.

Regards,

Vikram

Actions

This Discussion