3750 failures

Unanswered Question

On Sunday, 12/7 we had two WS-C3750-48PS-S in a stack fail. Both are rebooting continuously. We replaced both switches and on Tuesday, 12/9 one of the two new switches failed, this time with what appears to be a failed power supply. The only recent changes to the switches was the addition of 11 AIR-LAP1242AG-A-K9 access points to switch 2. As indicated below we don't appear to be overloading the switches POE capacity.

Module Available Used Remaining

(Watts) (Watts) (Watts)

------ --------- -------- ---------

1 370.0 0.0 370.0

2 370.0 165.0 205.0

We're looking at the failed switch from Tuesday as infant mortality, but wanted to ask if anyone had seen a similiar issue, or if anyone could suggest other areas we should be considering.

A little more info, the Sunday failures were mostlikely caused by problems on the floor above with a Fire Hydrant test gone bad, with water leaking through the floor into the office below where these switches are installed. The switches don't appear to have gotten wet, however the hubbel power strip is showing a transient following the event. Since the switches failed literally within minutes of the hydrant test gone bad we're thinking it wasn't a coincidence.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Mark Yeates Wed, 12/10/2008 - 06:46

It is definitely a possibility that the test may have caused the switches to fail. Switch one in your stack is completely maxed out. If possible try to balance the power load within your stack.




This Discussion