"Primary Discovery Reply: message decoding failed"

Unanswered Question
Dec 10th, 2008

I'm getting the above message in the logs from some of my AP's, I can't seem to find any information on it-- any ideas?

Thanks!

Tim

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Wed, 12/10/2008 - 10:15

Where are you seeing this error on? Post more of the log and let us know what equipment and code you are running.

timothybward Wed, 12/10/2008 - 10:52

Hi,

Thanks for the reply. I am seeing this is logs from the AP's themselves.

The software version information follows:

Software Version 4.2.112.0

Thanks!

Scott Fella Wed, 12/10/2008 - 11:04

So you consoled into each ap and you see this error? Can you post more of the log.... like to see what is happening prior to the error.

timothybward Wed, 12/10/2008 - 11:13

Hi,

No I've got them logging to a central syslog server.

Dec 10 14:10:43 10.7.15.3 25741: AP:001d.a1cd.23b6: %LWAPP-3-CLIENTERRORLOG: Primary Discovery Reply: message decoding failed

Dec 10 14:11:13 10.7.15.3 25742: AP:001d.a1cd.23b6: %LWAPP-3-CLIENTERRORLOG: spamDecodePrimaryDiscoveryRes: Len 12593 of BOARD_DATA_PAYLOAD is not 46

Dec 10 14:11:13 10.7.15.3 25743: AP:001d.a1cd.23b6:

Dec 10 14:11:13 10.7.15.3 25744: AP:001d.a1cd.23b6: %LWAPP-3-CLIENTERRORLOG: Primary Discovery Reply: message decoding failed

Dec 10 14:11:43 10.7.15.3 25745: AP:001d.a1cd.23b6: %LWAPP-3-CLIENTERRORLOG: spamDecodePrimaryDiscoveryRes: Len 12593 of BOARD_DATA_PAYLOAD is not 46

Dec 10 14:11:43 10.7.15.3 25746: AP:001d.a1cd.23b6:

Dec 10 14:11:43 10.7.15.3 25747: AP:001d.a1cd.23b6: %LWAPP-3-CLIENTERRORLOG: Primary Discovery Reply: message decoding failed

Over and over.

Scott Fella Wed, 12/10/2008 - 16:15

Well this is what I found, also is it just one AP? Lookming at what you posted, it only shows one ap mac address. Review your configuration and verify your join process and mobility.

Error Message LWAPP-3-CLIENTERRORLOG: "s"

Explanation This log message indicates an LWAPP client error event. The message is logged to help in troubleshooting LWAPP access point join problems.

Recommended Action No action is required.

http://www.ciscosystems.com/en/US/docs/wireless/access_point/12.4_10b_JA/configuration/guide/scg12410b-appC-errormsg.html#wp1045904

timothybward Wed, 12/10/2008 - 17:23

Hi, No it's on numerous AP's. When you say verify the join process, what do you mean? I've verified that the mobility group is up and working.

Thanks,

Tim

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode