LMS 3.1: DFM DuplicateIP alert not making sense

Unanswered Question
Dec 10th, 2008

Here is an alert I got in DFM:

Event ID: 0003JGY

Name Value

Event_Description Duplicate

Component 172.17.13.83 [10.22.1.2]

ComponentClass DuplicateIP

ComponentEventCode 1025

Netmask

Address 172.17.13.83

DuplicatedBySystems 10.22.1.2, 172.20.0.24

NetworkNumber

-------------------------------------

What does not make sense is that, 10.22.1.2 (VLAN 322) and 172.20.0.24 (loopback0) are addresses on the same device, which is a WS-C6504-E running IOS 12.2(18)SXF11.

When I check in Common Services, I find 10.22.1.2 but no 172.20.0.24.

So why is DFM reporting this DuplicateIP event?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 12/11/2008 - 13:14

Check the Common Services > Device and Credentials > Reports > Devices not in ACS report to see if the phantom device is listed there. If so, you will need to add this device as a client of the ACS server before it will show up properly in ACS.

ww9rivers Fri, 12/12/2008 - 09:34

Checked that report. None of those addresses are reported as missing from ACS.

Also checked ACS. Both addresses are configured.

Thanks for the response.

Joe Clarke Fri, 12/12/2008 - 09:36

On what device is 172.20.0.24 configured? That device has the duplicate address. It may be known to DCR by a different name.

ww9rivers Fri, 12/12/2008 - 11:59

Maybe you are asking something that I don't know. But in my original post, I said that those 2 IPs are configured on the same device. 10.22.1.2 is on the interface VLAN322, 172.20.0.24 is on interface loopback0.

Joe Clarke Fri, 12/12/2008 - 13:46

Do you have both 10.22.1.2 and 172.20.0.24 showing up as separate entities in the device selector? It would be helpful to see a show ver and show run from this device.

ww9rivers Fri, 12/12/2008 - 17:52

I finally found the 172.20.0.24 in the "DCR Device List Report", which is showing that the device has 172.20.0.24 as "IP Address" and "Host Name" but yet another IP address as the "Display Name".

Previously I did search for the device using this "Advanced Search" rule but did not find the device:

Device.ManagementIpAddress equals "172.20.0.24"

Thanks!

Actions

This Discussion