WS-C2960G-8TC-L in LMS 2.5

Unanswered Question
Dec 10th, 2008


I would like to confirm with you whether there is any way to update LMS2.5 in order to discover correctly the particular switch model WS-C2960G-8TC-L

From my research on cisco web site, I found a software package that needs

Resource Manager Essentials 4.0.4 and MDF 1.16 before installing the device package.

I upgraded from 4.0.3 to 4.0.4, however the MDF 1.16 needs CiscoWorks Common Services 3.0.5. and as far as I know this comes only with LMS 2.6

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Wed, 12/10/2008 - 15:48

We discussed this in . The PSU metadata file is a bit screwed up for CS 3.0.4, but the latest MDF claims to be 1.21. However, when you download the CS 3.0.4 version through Common Services > Software Center > Device Update, you get 1.19. However, this is fine for managing the C2960G-8TC-L. I have it loaded on my LMS 2.5.1 server without any problems.


This Discussion