4402 version 5.2.157 https issue

Unanswered Question
Dec 10th, 2008

I met some strange things when using 5.2.157 at 4402-50, previous version is 3.2.195, I upgrade it to 5.2 by 4.1.185->4.2.176->5.2.157. After upgrade, I can use https to login to the controller, I can create new interface, however when I try to click the WLAN I created when using console to do the initial configuration, the IE(I'm using IE 6.0.2900.2180.XPSP_SP2_qfe.070227-2300) told me "error on the page", and I can't open the WLAN I created. Then I use the GUI to create another WLAN profile, after I type in all the parameters for this WLAN, and click APPLY, then suddenly I lost https connection. After I enable http access, I can use http to login to the WLC, but still can't use https to login. System time is correct, https certificate is valid. I have tried to delete the new WLAN I created, after deletion, https still can't work, but http can work. I also tried to reboot WLC, power down wlc then power up, still the same.

I will try to delete the certificate and re-generate it and find another version web-browser to try again tomorrow. However before that, I'd like to find out if anybody had seen it previously and what's the solution. Thanks for any input.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Wed, 12/10/2008 - 16:18

Post your show run-config so we can see if its a configuration issue or not.

miller-p Fri, 12/12/2008 - 17:44

I had a few problems as well. I started using Firefox, due to some policies being pushed to my browser that I can't control.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode