Issue Routing with Cisco 851

Unanswered Question
Dec 10th, 2008

After talking with a cisco agent. I purchase the cisco 851 without wireless. I need to configure one fast ethernet with ip.ip.ip.ip 255.255.255.240 and another fastethernet with ip.ip.ip.ip 255.255.255.248. Is it possible to turn 1 fast ethernet from the managed switch into another wan port.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Giuseppe Larosa Wed, 12/10/2008 - 23:53

Hello Stephane,

if your 851 has 4 ethernet ports they are already a small switch.

You can connect one port to another switch you may need to use a cross-over cable.


the ports are L2 and you need to associate them with Vlans

Some releases support only two vlans


vlan 1

name first

vlan 2

name second


int fas1

switchport

switchport mode access

switchport access vlan 1


int fas2

switchport

switchport mode access

switchport access vlan 1


int fas3

switchport

switchport mode access

switchport access vlan 1



int fas4

switchport

switchport mode access

switchport access vlan 2

desc to other switch


int Vlan1

ip.ip.ip.ip 255.255.255.240

! very important

no shut


int Vlan2

ip.ip.ip.ip 255.255.255.248

! very important

no shut


Hope to help

Giuseppe


royalblues Wed, 12/10/2008 - 23:56

you can use the fastethernet port as wan and use one of the ports of the switch for the managed lan by assigning an IP to the VLAN SVI


Narayan

Edison Ortiz Thu, 12/11/2008 - 06:19

You can't apply the IP address directly under the fastethernet interface but you can associate the fastethernet to a virtual interface as Giuseppe illustrated and still perform the same functions.


HTH,


__


Edison.



stephaneatbercell Thu, 12/11/2008 - 07:04

Hi Edison,


If I set FasEthernet4 to

desc To cable modem

ip address ip.ip.ip.ip 255.255.255.240

no ip redirects

no ip unreachable

half-duplex

no shutdown


Then I set VLAN 1

desc to customer network

ip address ip.ip.ip.ip 255.255.255.248

and assign VLAN 1 to lets say fastethernet0.


I would be able to route information between both.


as if i would of setup the VLAN as a secondary WAN port.


Stephane

Actions

This Discussion