Problem with Etherchannel

Unanswered Question
Dec 10th, 2008
User Badges:

Hi all

We have connected 2 building with four 3Com WL-575 Wireless bridge,each two are connected on Cisco3560 switches trunk ports, and these trunk ports are configured as Etherchannel,

The problem is when the Remote Desktop is accessed from any site,the Port channel goes down and not able to access the Remote Desktop.

Please help

SS

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
SJessulat_2 Wed, 12/10/2008 - 22:30
User Badges:

Hi,


just to check: You connected four wireless bridges (each with one port) to one C3560 Switch. And on that switch You configured these four ports into one EtherChannel?


If i got that right, then this is a slight misunderstanding of an EtherChannel. An EtherChannel bundles multiple uplinks between TWO devices to combine their bandwidth.


So all of the ports of one EtherChannel have to start on one device and end on another single device.


http://www.cisco.com/en/US/tech/tk389/tk213/tsd_technology_support_protocol_home.html


Greets,

Sebastian

sudeesh12 Wed, 12/10/2008 - 22:42
User Badges:

Hi

Thanks for ur reply,

Two Bridges are connected on one Switch in one site and the other two bridges connected on other switch .two ports of each switch is bundled as etherchannel, this etherchannel is started on one switch and ended on other switch

I hope now u got the scenario


SS

SJessulat_2 Wed, 12/10/2008 - 22:44
User Badges:

Ahh, ok, now i get it.

Hmm, maybe it's a problem with vlans.


What is the message appearing when the EtherChannel goes down?

sudeesh12 Wed, 12/10/2008 - 22:59
User Badges:

The message is Port-channel 1 is down,

We can ping all device from one site to other as well .



SJessulat_2 Wed, 12/10/2008 - 23:04
User Badges:

Could You paste the config (or part of it) of one or both switches. This would help, i think.

Ramprasad Pr Wed, 12/10/2008 - 23:31
User Badges:

could you paste message #show logging , when interface went down


Raam

sudeesh12 Wed, 12/10/2008 - 23:40
User Badges:

This is the config on both Switches


inteface port-channel 1

switchport trunk encapsulation isl

switchport mode trunk

!

!

!

interface FastEthernet0/45

switchport trunk encapsulation isl

switchport mode trunk

channel-group 1 mode desirable

!

interface FastEthernet0/46

switchport trunk encapsulation isl

switchport mode trunk

channel-group 1 mode desirable




rgodden Thu, 12/11/2008 - 03:20
User Badges:
  • Bronze, 100 points or more

Can the 3com devide handle cisco proprietry ISL frames ?

felipe.santarelli Thu, 12/11/2008 - 04:26
User Badges:

The ISL is incapsulated, there should be no problem for the bridges to handle it.


My guess is something with the MTU. Have you checked both on Cisco and 3Com for them to accept all sizes, like enabling jumboframe?


Also, try to change the encapsulation to dot1q which is interoperable between multi-vendor products.

sudeesh12 Sat, 12/13/2008 - 00:04
User Badges:

Hi

I didnt checked for MTU and Jumbo frames

I tried dot1q,With dot1q also not working


Thanks

SS

MARK CHRISTY Tue, 11/19/2013 - 14:48
User Badges:

With the same exact topology, I was having a similar problem because I had a transparent unmanaged switch between my cisco port, and the wireless equipment (cable length > 327 feet or 100 m). The unmanaged switch could not pass maximum size valid ethernet frames when TAGGED or using vlan trunks. It adds 4 bytes to the frame making a 1522 byte frame. Most TCP applicaitons try to use the maximum MTU ethernet frame, so when they do, the tag + 4 bytes makes those packets dissappear. Removing those devices fixed my problem.

Actions

This Discussion