LMS 3.1 Archive Mgmt failed

Unanswered Question
Dec 11th, 2008
User Badges:

I can't archive a 3845 router config with RME :

Execution Result:

Unable to get results of job execution for device. Retry the job after increasing the job result wait time using the option:Resource Manager Essentials -> Admin -> Config Mgmt -> Archive Mgmt ->Fetch Settings

I tried this but I got same result.


But I can run a RME job with a command like "show run" successfully.

What could be the problem? I'm using telnet and SNMPV2 with this router.

There is a banner in the config, could it be the problem?

Any idea?

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 12/11/2008 - 06:50
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This may be related to my bug CSCsv95235. Another device might have already wedged ConfigMgmtServer preventing other config archive operations from completing. Try doing:


pdterm ConfigMgmtServer

pdexec ConfigMgmtServer


Then see if this archive job will work.

Actions

This Discussion