DFM - PROBLEMS WITH NOTIFICATION BY TRAPS

Unanswered Question
Dec 11th, 2008

I set up DFM to sent event notifications using traps but I have realized that some events were not been sent from only one device. I sniffed server interface and, although I could see those events from this device in AAD, those ones were not been sent through.

Do you have any idea what would be this problem? Is there any log file with all notification events sent by traps?

The device in question is a ME3750 and DFM version is 3.0.3.

Kind Regards,

Rodrigo Vieira

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 12/11/2008 - 06:54

The log file for Notification Services is NMSROOT/log/dfmLogs/NOS/nos.log.

rodrivieira Thu, 12/11/2008 - 07:38

Thank you for your reply, but in this log file there isn't a clear information about my issue.

I tried to remove and add again to DFM that device but I still face the problem!

Joe Clarke Thu, 12/11/2008 - 07:39

Please post screenshots of your notification group configuration, event set configuration (if applicable), SNMP trap notification configuration, and a sample event which should have been sent as a trap.

rodrivieira Thu, 12/11/2008 - 08:22

After a reload in the server of CWLMS all events are being sent as a notfication by traps and now it seems to work fine.

Do you think this problem could be related with CWLMS server performance? We have a V445 (4GB RAM) for almost 100 managed devices.

Joe Clarke Thu, 12/11/2008 - 08:26

The server sounds fine. All I can say is the NOSServer process may have been in a bad state. The restart corrected that.

Actions

This Discussion