Extension Mobility Error

Unanswered Question
Dec 11th, 2008

One of my customers is having a strange issue with EM. When anyone tries to use EM, they get an error on the phone saying [11]-Device does not exist. The user has an EM profile, the service is configured and the device they are trying to log into is EM enabled. This was working when the phones were installed. I tried testing this with one of the profiles and an IP communicator that is set up for EM and I got the same error.

Any ideas why? I looked up the error and all I saw was a vague description in the developers guide. This is a 6.1(2) system.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Thu, 12/11/2008 - 09:24

have you tried resetting Tomcat and EM services?

HTH

java

if this helps, please rate

allan.thomas Thu, 12/11/2008 - 09:33

The error suggest that the device profile does not exist within the database, therefore can you verfiy through RTMT or CLI the database replication status?

Another aspect to investigate, would be to verify through Serviceability that all the key network features which have been activated are running on each CUCM in the cluster.

Under Platform Service verify that the Cisco Tomact service is running?

Under DB Services verfiy that the Cisco Database Layer Monitor in running?

Under CM Services verify that the Extension Mobility Application is running?

Incidentally verify that the TFTP service is running where activatied.

I suspect that this maybe a Database related problem and not service related. Please post your finding, and we can progress from there.

Regards

Allan.

Actions

This Discussion