Aironet Power injector LR2

Unanswered Question
Dec 11th, 2008


I have a few Aironet Power injector LR2's that are new and I'm trying to config for the first time. Im using the console cable with no luck - Com1 9600 8 none 1 none???? Very strange that it is not connecting on any of them - even tried a different cable. I get no display through hyperterm except maybe for a few symbols/chars. Tried the Ethernet port, checked dhcp server and did not show the device. Any advice is greatly appreciated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
wesleyterry Thu, 12/11/2008 - 18:19

If it is the 1310 power injector as Rob has linked above, then that power injector requires the 1310 to be attached to it for configuration. Basically, the power injector provides the ports (network/console) to the 1310 which only has the dual coax going to it.

If you have a 1310 attached and you are not able to configure it via network or the console cable then you really have a problem. Otherwise, just know the power injector require no configuration to interface with the AP it was designed for.

chriszulli Fri, 12/12/2008 - 05:45

You are correct - 1310 needs to be attached.





This Discussion