DMVPN, Ospf stuck in exchange state !

Unanswered Question
Dec 11th, 2008
User Badges:

Hi all, i am using DMVPN in my environment, till now i have configured it successfully in 8 spokes. 2 spokes are creating issues in the sense that, ospf gets stuck in exchange state. On hub site this is the result of sh ip nhrp for these 2 spokes


172.27.0.35/32 via 172.27.0.35, Tunnel111 created 00:11:48, expire 01:48:11

Type: dynamic, Flags: unique nat registered used

NBMA address: x.x.x.x


172.27.0.42/32 via 172.27.0.42, Tunnel111 created 00:29:58, expire 01:30:02

Type: dynamic, Flags: unique nat registered used

NBMA address: 192.168.223.22


Now as you can see both of them are showing flags unique nat registered !! i read on cisco doc and it seems that this shouldnt be an issue. I am using 1841 with advseck9 ios 12.4(11)T1 and T5. This is common in both spokes. i tried the bugtoolkit but didnt see any related bugs :-( can someone tell me whats the issue. On both the spokes the flag is shown as only "nat", whereas on other spokes its

Type: static, Flags: authoritative !!


Does this difference in flags makes any sense ?


Kindly help me out

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
illusion_rox Thu, 12/11/2008 - 20:45
User Badges:

Thanks all, i found the answer in other post. It has to do with tcp adjust-mss. I have set it correctly now lets hope my applications doesnt suffer :-)


Thanks anyway to all

illusion_rox Fri, 12/12/2008 - 01:37
User Badges:

NOO !!, the issue is still there, i dont know why it worked at that time, but right now its not working :-( i have used ip os mtu-ignore but no progress !!

Actions

This Discussion