6509 WS-X6724-SFP PWRDOWN

Unanswered Question
Dec 12th, 2008

Running Native Mode (IOS) on 6509 with following modules installed, but 6724 will not Power UP. Three different linecards in 2 different chassis show same symptoms. I don't believe we have 3 bad line cards. Running current IOS and researched line cards can be installed in any slot. Also verified we have proper Power Supply requirements met (2 x WS-CAC-4000W-US)

Any insight as to what I may be missing?

sh mod

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 8 CEF720 8 port 10GE with DFC WS-X6708-10GE SAL1103E94D

5 2 Supervisor Engine 720 (Active) WS-SUP720-BASE SAD072403H5

6 24 CEF720 24 port 1000mb SFP WS-X6724-SFP SAD112700F6

8 48 CEF720 48 port 1000mb SFP WS-X6748-SFP SAL10499U6V

9 48 CEF720 48 port 1000mb SFP WS-X6748-SFP SAL1026SNZ0

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

1 0018.b966.f2b0 to 0018.b966.f2b7 1.3 12.2(18r)S1 12.2(33)SXH4 Ok

5 000c.ce63.f690 to 000c.ce63.f693 2.1 7.7(1) 12.2(33)SXH4 Ok

6 001b.d59b.d630 to 001b.d59b.d647 2.6 12.2(14r)S5 12.2(33)SXH4 PwrDown

8 0019.aaf1.bf20 to 0019.aaf1.bf4f 1.8 12.2(14r)S5 12.2(33)SXH4 Ok

9 001d.4541.7b38 to 001d.4541.7b67 1.10 12.2(14r)S5 12.2(33)SXH4 Ok

Mod Sub-Module Model Serial Hw Status

---- --------------------------- ------------------ ----------- ------- -------

1 Distributed Forwarding Card WS-F6700-DFC3C SAL1127TEKF 1.0 Ok

5 Policy Feature Card 3 WS-F6K-PFC3A SAD072301MW 1.1 Ok

5 MSFC3 Daughterboard WS-SUP720 SAD072504YA 1.2 Ok

8 Centralized Forwarding Card WS-F6700-CFC SAL10360Q8Q 3.0 Ok

9 Centralized Forwarding Card WS-F6700-CFC SAL1211J8LL 4.0 Ok

Mod Online Diag Status

---- -------------------

1 Pass

5 Pass

6 Not Applicable

8 Pass

9 Pass

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Fri, 12/12/2008 - 04:42

Hello Keith,

I think the linecard is missing a DFC or CFC on it.

You may need to request them

in the sub-module output you see there no entry for slot 6

Few mounths ago we had the same problem: without a DFC or CFC the linecard should revert to bus mode but this is not accepted by the supervisor.

Hope to help

Giuseppe

Actions

This Discussion