AP in WCS maps doesn't exist

Unanswered Question
Dec 12th, 2008
User Badges:

I had an access point in WCS that we removed from the network and deleted the AP from WCS. It still exists in WCS under Maps as an AP to add to a map. I am unable to delete this as the AP doesn't exist iunder Access Points in WCS. It wouldn't be a bad thing but WCS keeps reporting it as unassociated from controller. How can I remove the unwanted entry? Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ericgarnel Fri, 12/12/2008 - 10:44
User Badges:
  • Gold, 750 points or more

Do you have a backup of the WCS db before you removed the AP?


If not, you may have to uninstall/reinstall WCS and start over

Robert Viou Fri, 12/12/2008 - 11:38
User Badges:

The access point I have put back in operation on the network but it is now being seen as the Radio MAC address and the other entry is still there as imported with the Network MAC.

Robert Viou Fri, 12/12/2008 - 12:20
User Badges:

The access point I have put back in operation on the network but it is now being seen as the Radio MAC address and the other entry is still there as imported with the Network MAC.

skhullar Fri, 12/19/2008 - 18:42
User Badges:
  • Cisco Employee,

What is the WCS version # ?

sschmidt Tue, 01/06/2009 - 12:29
User Badges:
  • Cisco Employee,

Try this:


Go to Monitor > APs > New search > pulldown Search By and choose All unassociated APs. Make a note of the list and remove all of these. Sync the controllers to WCS with a refresh config with delete and check to see if the correct entry is there now.

Actions

This Discussion

 

 

Trending Topics - Security & Network