×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

VIC2-4FXO with Centrex lines in India

Unanswered Question
Dec 12th, 2008
User Badges:

Hi all,


I found that in India analog lines are all centrex lines and I am having trouble getting the centrex lines to work with the VIC2-4FXO card. I have a 1760v router with VIC2-4FXO and VIC-2FXO and for some reason the centrex lines can only work with the VIC-2FXO. I am not able to get them to work with the VIC2-4FXO. When I dial the number with the centrex lines connect to the VIC2-4FXO card, the call just keeps ringing and I am not seeing anything hitting the gateway. But it works fine with the VIC-2FXO card.


Has anyone run into this type of issue in India ?


I appreciate any inputs/suggestions !!

Danny

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nicholas Matthews Fri, 12/12/2008 - 17:22
User Badges:
  • Red, 2250 points or more

How many cards have you tried this with? Possibly a bad card?


Does the show diag show that the card is analyzed? Does the voice port show up? Are the DSPs assigned to the card via 'show voice dsp group all'?


There are some slight differences in the hardware of the two cards. Here are the two data sheets if it helps at all:

http://www.cisco.com/en/US/prod/collateral/modules/ps5365/product_data_sheet0900aecd801c595e_ps5855_Products_Data_Sheet.html


http://www.cisco.com/en/US/prod/collateral/modules/ps5365/product_data_sheet0900aecd801c595e.html

dtran@behr.com Mon, 12/15/2008 - 08:46
User Badges:

Hello Nick !! I appreciate your response !!


Yes, I did try different WIC and the result was the same, so we can safely say it is not the WIC. I have also tried different router as well, so we can also say it is not DSP. I don't know what else to try.


Please let me know if you can think of anything else !!!


Thanks again !!

Danny

Nicholas Matthews Mon, 12/15/2008 - 09:00
User Badges:
  • Red, 2250 points or more

Some FXS cards allow for you to input the idle-voltage with the idle-voltage [high] [low] command.


This may be a different in voltage support between the two cards. We've changed a number of the voltages for line/idle/ringing and such between card generations. I would check the datasheets I listed to see if this matches with something you're experiencing. Outside of the above idle-voltage command, the voltages are not configurable. It's worth getting a multimeter out and splitting the cables to see what you see. There are number of 3rd party inline ring-boosters, idle-boosters, and the likes for this purpose.

dtran@behr.com Mon, 12/15/2008 - 09:25
User Badges:

Nick,


You meant FXO not FXS right ?


is the command "idle-voltage [high][low]" under the voice-port ?


I am not able to find the command under the voice-port.


thank you very much !!

Danny

Nicholas Matthews Mon, 12/15/2008 - 10:30
User Badges:
  • Red, 2250 points or more

Hi Danny,


You're right - I got mixed up while I was looking into this. The command will only exist for FXS ports, so it doesn't apply to this situation.


This may be a problem with the voltage differential between the first-gen and second-gen card. From a configuration standpoint they should be the same.

Actions

This Discussion