integrate call manager with IPCC

Unanswered Question
Dec 14th, 2008

How to integrate ipcc express v 4.0.1 with call manger 6.0 without using LDAP corporate directoy.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Jonathan Schulenberg Mon, 12/15/2008 - 06:34

You can't. They are not compatible.

You'll need to install UCCX 5.0.

Cisco Unified Contact Center Express (Cisco Unified CCX) Software and Hardware Compatibility Guide:

Also, if you are at 4.0(5) and choose to go to UCCX 7.0(1), there is a tool that will allow you to migrate your historical reporting data; otherwise, it is lost during the upgrade. Note that UCCX 7.0(1) requires UCM 6.1(2) or later.

You can read the migration guide here:


This Discussion