7920 Phones - No AP Found - with LAP1131AG

Unanswered Question
Dec 15th, 2008

We've recently removed several standalone AP1131AG's and replaced them with LAP1131AG's and 2 4404 WLC's. We had a couple of 7920 wireless phones that have now stopped working.

I tested one with a regular AP1131 and got it working, updated the firmware, as I had read somewhere that the newer firmware supported WPA/WPA2 and this would help. Sadly it hasn't.

Everything appears to be set up on the WLC fine, however the phone shows "No AP Found" when trying to connect to one of the lightweight AP's.

On the WLC:

WLAN: Voice

Security: [WPA + WPA2][Auth(PSK)]

Radio Policy: All

Interface: voice

Broadcast SSID: Disabled

Security: both WPA and WPA 2 are enabled, with both AES and TKIP selected. AKM is PSK. ASCII.

All these settings are mirrored on the 7920, but it shows no AP found. Do I need to broadcast? I'd rather not. The phone doesn't show any bars...

I had a similar problem on a regular AP1131 but found the A radio interface was not up. Since I have the radio profile set to "all" I assume our LAP's are using a, b, g, and n.

Any help is appreciated as usual!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
SJessulat_2 Thu, 12/18/2008 - 22:47


this could have many reasons.

Did You try to connect to that SSID with any other device (like a Laptop). If this works, then the setup on the WLC is basically working.

Otherwise check if the 802.11a-network itself is up (under wireless->802.11a/n->Network) and if the WLAN is enabled (under WLANs->[yourssid]->Status).

We use some 7920s, too. We deployed an ACS-based authentication (LEAP) and disabled the WPA2-Policy, so only WPA (TKIP) is allowed. This was needed for the Nokia-DualBand-Mobiles. Maybe this is the point with Your 7920s, too. Try disabling WPA2 and check if it works.



migilles Mon, 12/22/2008 - 19:49

Yes the 7920 doesn't support WPA2(AES), but should still work as long as you have WPA(TKIP) enabled and the pre-shared key and ssid match. Yes 7920 has to be set to AKM mode to use WPA-PSK. Will want to ensure you have the 3.0(2) code loaded on the 7920 phones. As long as you are using channels 1,6,11, shouldn't matter which 7920 model you have either. WPA-PSK support was introducd in version 2.0.


This Discussion