unity connection license

Unanswered Question
Dec 16th, 2008
User Badges:
  • Silver, 250 points or more

I`m due to upload a new license file on a unity connection system soon


Do I keep the existing license file already in Unity and just laod and active the new one


I need to extend the number of ports in Unity- they are already configured in CUCM , do I just use the Wizard in CCM and manually add them in Connection?



On a slightly separate note the SI who originally installed and added the ports as follows though I do not know if they used the wizard or did it manually:


On the VM Wizard in CCM the VM server name is the default CiscoUM1 which I understand must match the name in the Unity connection port group - Device Name Prefix* however they have named it here as CiscoUM1-VI - this is correct ?- Is this the reason the issue I`m having below


For example I`m seeing "device CiscoUM1-VI3 is not found" in my CUCM traces, I can not locate it in CUCM but I can in Unity Connection under Telephony Integration>>Port as SCCP DEVICE NAME in the port page also the DN configured with it in Connection and in CUCM is the same -900604.



Is this because when the Unity Connection ports were added in Connection it was the 3rd port created so it took fit`s name rom DEVICE NAME Prefix* UM1-VI3 but in CUCM the correlation between the VM wizard and the DEVICE NAME PREFIX is wrong and so I`m seeing errors ?


VM seems to be working fine however

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbayuka Mon, 12/22/2008 - 09:20
User Badges:
  • Bronze, 100 points or more

The prefix in Unity Connection and CCM should match. You may do it by using the wizard or do it manually

iptuser55 Mon, 12/22/2008 - 09:37
User Badges:
  • Silver, 250 points or more

Thanks that`s what I thought. If I redo the ports, would it be best to delete then all and start again in CCM and Unity ?

Actions

This Discussion