Can't assign new users in CUPS 7.0(2)

Answered Question
Dec 17th, 2008

Hi all

We have recently upgraded to CUCM 7.0(1) and CUPS 7.0(2) (only 1 CUPS Server Node). Everything works for existing users that were configured in CUPS 6.0 before the upgrade. The existing users were automatically assigned to the CUPSubcluster and the CUPS Node. New Users appear in CUPS after the "CUP" and "CUPC" Capability Assignment in CUCM. The new users are unassigned in CUPS. When I try to to assign them to the Node, I only receive the following low-level error message: "Error: Unable to change assignment on 1 users. Reason: Column (peuniqueid_seq) not found in any table in the query (or SLV is undefined)."

Has anyone had the same error and was able to resolve it?

Many thanks for your help

Kind Regards

Stefan

I have this problem too.
0 votes
Correct Answer by fmarottactg about 7 years 11 months ago

Look at bug CSCsu88195

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
STEFAN CHRISTEN Tue, 12/23/2008 - 01:08

Hi Frank

Many thanks for your reply. It finally works now with the workaround mentioned in the bug details.

Have a merry christmas and a happy new year

Kind Regards

Stefan

Actions

This Discussion