CAR CUCM6.1 Media Info Null

Unanswered Question
Dec 17th, 2008

Hi,

Why sometimes the media information is not collected? This happens even between 2 extensions. This is displayed in 'CDR Search by User Extension - CDR-CRM Search Results'.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
jaber23 Tue, 02/24/2009 - 06:54

Hello, did you get an answer to this problem. I have the same thing.

p.curtis Mon, 10/12/2009 - 06:25

Hi, I am getting that too on two systems (version CCM 6.1 and 7.0)

Packets Sent, Octets Sent, Packets Received, Octets Received, Packet Loss, Jitter, Latency all showing null for every call.

Does anyone know why this is happenning?

Many Thanks.. Phil

Tim Smith Tue, 10/13/2009 - 15:31

Hi Guys,

2 things...

1. Is CMR enabled?

i.e. Service Parameters > CallManager > Clusterwide Parameters (Device - General) > Call Diagnostics Enabled

(Set this to Enabled)

2. Open up CAR web interface

Go to System > Scheduler > CDR Load

There is a tick box here enabled by default - "Load CDR Only"

Untick this.. then it will load CDR and CMR records.

Hope that makes sense.

Cheers,

Tim.

Tim Smith Tue, 10/13/2009 - 15:32

Also, just in general, ensure CDR is enabled on all call processing servers in your cluster.

CDR is per server setting

CMR is a cluster wide setting

Cheers,

Tim

p.curtis Wed, 10/14/2009 - 01:32

Hi Tim,

Thank you for your post, you're a star! I unticked the box "Load CDR only" and that has fixed the problem.

Have a great day..

Phil.

Tim Smith Wed, 10/14/2009 - 13:49

No worries! It caught me out.

It's a bit counter-intuitive!

You'd think 2 tick boxes might be better. 1 for loading CDR and 1 for loading CMR!

Cheers,

Tim.

Actions

This Discussion