ASDM Unable to read config

Unanswered Question
Dec 17th, 2008
User Badges:

Hello,


I have a PIX 515e.


When I load the ASDM Software on my pc I receive the error " ASDM us unable to read the configuration from the PIX. Please check the configuration and your connection and then try again by licking the refresh button."


I can get into the pix via putty and no config changes have been made in months. Whenever I click refresh I get the same error.


Any ideas?


Thanks in Advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lao Thu, 12/18/2008 - 05:33
User Badges:

We had the same problem after updating the Sun Java client to v6 update 11. Just downgrade and you should be ok again.


The same issue is with adsm on ASA.


dwardenjbs Thu, 12/18/2008 - 14:16
User Badges:

Perfect. That SOLVED the problem right away. Thanks alot.

acrophile Tue, 02/24/2009 - 11:19
User Badges:

Why is everyone ok with this?? What if you can't downgrade because you need the newer version?

Actions

This Discussion