Contact Center Desktop services connection problem

Unanswered Question
Dec 18th, 2008
User Badges:

Hi all,

I administer a new installation of UCCX 5.0(2). One of the servers assigned as primary server was corrupted due to power failure and I have to install it again. Both server are working. But when CAD,CSD or CDA applications are launched I get the error message "Connection problem: the computer can not connect to all cad services because at least one cad service ip address has changed. contact your administrator for assistance."

what is the problem here? and how can I resolve this issue?


kind regards,


Abebe A.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbayuka Sun, 12/28/2008 - 17:39
User Badges:
  • Bronze, 100 points or more

Do you have an SR loaded on IPCC Express?

Which IPCC Express package is this system licensed for -- Standard, Enhanced, or Premium? What model server is the IPCC Express running on?


cisabucho Sun, 12/28/2008 - 22:23
User Badges:

Dear,

SR, 5.0.2_SR01_Build053.exe is loaded. The IPCC express license packeage is premium with 30 seats. The server is MCS-7845-HP model. By the way, I tried installing CAD on a new PC and it didn't give the error message when I start CAD on it. I also tried reinstalling CAD on an existing agent PC buts still it gives out the error message when it starts.


Actions

This Discussion