Extension Mobility Agents Getting - "Device is Restricted" Msg

Unanswered Question
Dec 18th, 2008
User Badges:

We upgraded a customer last night to CM 6.x and UCCX 5.0(2), that all seemed to go fine.


Today the agents that use Extension Mobility, and then try to log in to CAD are getting a message at login that states "Device is restricted.".


Phone agents and non Extension Mobility agents log in just fine.


I have never seen this error message before. Does anyone have an idea as to what may be happening here?


Thanks,


Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mikram Thu, 12/18/2008 - 08:33
User Badges:
  • Bronze, 100 points or more

Could you pls confirm that services are running fine and referring to right CUCM server. Also, check for EM parameters on device profile for user.

d.gavin Thu, 12/18/2008 - 08:50
User Badges:

All EM services are running fine on Pub and Sub.


The agents can log into EM just fine. The error occurs when they launch CAD, after a few seconds it pops a small error window that says "Device is restricted"

Marwan ALshawi Sun, 02/22/2009 - 02:42
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

hi guys

have you got this issue resolved ?

because i have the same error message with on of IPCC agents

while when i loged in in the same phone using another user details worked fine

i am sure the seting is correct identical to all other working IPCC agents

i wish you have got a workaroung to this error message

thank you

Hythim Ali El Hadad Sun, 02/22/2009 - 06:36
User Badges:
  • Silver, 250 points or more


Hi Gavin,


Kindly check the Allow Control of Device from CTI checkbox to be checked in the Default Device Profile Configuration window in the Unified CM


Wish this be helpful


Best Regards

Actions

This Discussion