%QOS Policy-maps configuration is not supported

Answered Question
Dec 18th, 2008
User Badges:

I get this error from a 7201 durring the POST of the router boot. QOS is applied to the WAN interface and I see no other errors in the router.

Correct Answer by ajagadee about 8 years 6 months ago

Hi,


Are you seeing this message listed above the Boot Messages.


% QOS Policy-maps configuration is not

%SYS-6-BOOT_MESSAGES: Messages above this line are from the boot loader.


If the Messages appear before

"SYS-6-BOOT_MESSAGES: Messages above this line are from the boot loader."


They are generated by the boot image when it is parsing the config. This is typically due a features not supported by the boot image.


This should not impact the router after loading the "final" IOS.


Regards,

Arul


*Pls rate all helpful posts*



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
sachinraja Thu, 12/18/2008 - 13:26
User Badges:
  • Red, 2250 points or more

has this been working before ? Was there any change or it pop'ed up suddenly ?


Raj

brock.fisher Thu, 12/18/2008 - 13:28
User Badges:

This is a New router first time a config has been put in. we have tried different IOS Codes as well. always getting this error though.

Correct Answer
ajagadee Thu, 12/18/2008 - 14:10
User Badges:
  • Cisco Employee,

Hi,


Are you seeing this message listed above the Boot Messages.


% QOS Policy-maps configuration is not

%SYS-6-BOOT_MESSAGES: Messages above this line are from the boot loader.


If the Messages appear before

"SYS-6-BOOT_MESSAGES: Messages above this line are from the boot loader."


They are generated by the boot image when it is parsing the config. This is typically due a features not supported by the boot image.


This should not impact the router after loading the "final" IOS.


Regards,

Arul


*Pls rate all helpful posts*



Actions

This Discussion