Disabled cookies on LMS 3.0

Unanswered Question
Dec 18th, 2008

Hi! I have just installed Ciscoworks LMS 3.0 and its Dec 07 update. When the login prompt appeared, it says that "Cookies:Disabled" and I cannot login to the Ciscoworks page. The only way I can login to it is having a new browser and typing in the ip address together with port 1741. On that browser, the login prompt indicates that "Cookies:Enabled." How could this be possible since I'm clicking the Ciscoworks icon of the server and still "Cookies:Disabled"? How can I enable it? Appreciate your help on this.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Thu, 12/18/2008 - 22:59

I assume you're using Internet Explorer. The way I set IE up is to add the LMS server's IP address and hostname to my Trusted Site list, and I set the security level for Trusted Sites to Low. Also, check your Privacy tab to make sure you haven't explicitly blocked cookies for the LMS server.


This Discussion