BAT failed to update primary user device

Unanswered Question
Dec 19th, 2008

I'm trying to do a BAT on cucmbe 7.0.1-11000-2.

It's synced with the ldap. When i'm trying to update the "primary user device" field, nothing happened, other fields such as mobility and MVA enable/disable is ok.

The job scheduler reported a success.

Just wondering anyone faced the same issue?

Luckily in this implementation, i only have 12 mobility users which i can set them manually.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Fri, 12/19/2008 - 07:22

Hi Kin,

It sounds like this bug;

CSCsr14381 Bug Details

cannot update device assoication if "Primary User Device" was configured

Symptom:

CUCM 6.1.2. Tried to use BAT to update device association on end user page. BAT job completed successfully, but "device association" was not updated.

Conditions:

1) CUCM 6.1.2

2) On CCMAdmin > User Management > End User, configure a "Primary User Device"

3) Use BAT to update this user's "Controlled Device". The desired device name is the same as in step 2)

4) BAT job completed successfully. But device association was not updated.

Workaround:

Set "Primary User Device" to none.

Status

Fixed

Severity

3 - moderate

Last Modified

In Last Year

Product

Cisco Unified Communications Manager (CallManager)

Technology

1st Found-In

6.1(2)

Fixed-In

6.1(2.9901.109)

7.1(0.39000.8)

6.1(2.1110.1)

7.0(0.66666.1)

7.0(0.66666.2)

7.1(0.98999.7)

7.0(1.12003.1)

7.0(1.12003.2

Hope this helps!

Rob

kinwai Sat, 12/20/2008 - 00:12

Rob, i saw this bug when i search through this forum but mine is a little different as describe in the symptom.

I have the controlled device configured, mobility and MVA enabled while the primary user device "refused" to get updated.

No matter what i try, such as having a bat with only userid and primary user device field, disable both mobility/MVA first before updating the primary user device.

or i should set both primary user device and controlled device into none first and update them again together?

Actions

This Discussion