Slip Errors on T1 Controller for voice

Unanswered Question

We have a "dry pipe" between 2 of our remote locations.

We have a dual controller T1 card: WIC card on a 2811, as below.

Multi-Flex Trunk (Drop&Insert) WAN daughter card.

FRU Part Number VWIC-2MFT-T1-DI

We brought this router online to replace 3810, just yesterday.

We are seeing slips on the Voice T1.

We changed the clocing on the controller to "internal".

Slips are still incrementing, how can I overcome that.

Configuration is attached.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

cisco8#sh ip int brief

Interface IP-Address OK? Method Status Prot

ocol

FastEthernet0/0 X.X.X.X YES NVRAM up up

FastEthernet0/1 unassigned YES NVRAM administratively down down

Serial0/0/0:1 unassigned YES NVRAM up up

Serial0/0/0:1.1 X.X.X.X YES NVRAM up up

Tunnel1 unassigned YES unset up down

__________________________________________

cisco8#sh running-config

Building configuration...

Current configuration : 6441 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime localtime

service password-encryption

!

hostname cisco8

!

boot-start-marker

boot system flash c2800nm-ipvoice-mz.124-15.XZ.bin

boot-end-marker

!

logging message-counter syslog

logging buffered 4096 notifications

enable password 7 01320B070F5B565F

clock timezone EST -5

clock summer-time EDT recurring

network-clock-participate wic 0

!

ip cef

!

multilink bundle-name authenticated

!

frame-relay switching

!

!

voice vad-time 4000

!

!

voice-card 0

no dspfarm

!

!

!

archive

log config

hidekeys

!

!

controller T1 0/0/0

framing esf

clock source internal

linecode b8zs

channel-group 1 timeslots 1-17

tdm-group 2 timeslots 18-24

description DNLK PNL 2 PORT 4 BRCISCO1

!

controller T1 0/0/1

framing esf

clock source internal

linecode b8zs

ds0-group 1 timeslots 1 type e&m-wink-start

ds0-group 2 timeslots 2 type e&m-wink-start

ds0-group 3 timeslots 3 type e&m-wink-start

ds0-group 4 timeslots 4 type e&m-wink-start

ds0-group 5 timeslots 5 type e&m-wink-start

ds0-group 6 timeslots 6 type e&m-wink-start

ds0-group 7 timeslots 7 type e&m-wink-start

ds0-group 8 timeslots 8 type e&m-wink-start

ds0-group 9 timeslots 9 type e&m-wink-start

ds0-group 10 timeslots 10 type e&m-wink-start

ds0-group 11 timeslots 11 type e&m-wink-start

ds0-group 12 timeslots 12 type e&m-wink-start

ds0-group 13 timeslots 13 type e&m-wink-start

ds0-group 14 timeslots 14 type e&m-wink-start

ds0-group 15 timeslots 15 type e&m-wink-start

ds0-group 16 timeslots 16 type e&m-wink-start

ds0-group 17 timeslots 17 type e&m-wink-start

tdm-group 0 timeslots 18-24

description UPLK PNL 1 PORT 6 PBX LOOP 47

interface Tunnel1

no ip address

!

interface FastEthernet0/0

description UPLK CMPSWITCH12 0/9

ip address x.x.x.x 255.255.255.192

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:1

description *** Direct link to Bristol DC ***

bandwidth 1536

no ip address

encapsulation frame-relay

frame-relay traffic-shaping

frame-relay intf-type dce

!

interface Serial0/0/0:1.1 point-to-point

ip address x.x.x.x 255.255.255.252

snmp trap link-status

frame-relay interface-dlci 1005

class frf12

vofr cisco

map-class frame-relay frf12

frame-relay cir 1088000

frame-relay bc 1000

frame-relay voice bandwidth 170000

frame-relay fragment 1600

frame-relay fair-queue

access-list 10 permit 0.0.0.0

snmp-server engineID local 00000009020000107B90CD8A

snmp-server community public RO

snmp-server community secret RW

snmp-server enable traps tty

snmp-server host 164.153.11.13 secret frame-relay snmp

connect tdm T1 0/0/0 2 T1 0/0/1 0

Nicholas Matthews Sat, 12/20/2008 - 05:59

Two situations:

We're the clock master ( normally if we're connected to another PBX):

controller t1 0/0/0

clock source internal

We're the clock slave ( if we're connected to a provider, or a PBX that feeds us the clock):

network-clock-select 1 t1 0/0/0

controller t1 0/0/0

clock source line

Try adding the network-clock-select (global config) command for this T1.

Actions

This Discussion