MPLS LAB

Unanswered Question
Dec 20th, 2008

I am a attempting the setup a MPLS lab.I am currently using the IOS c2600-advipservicesk9-mz.124-10.bin. It does not give me any options to setup MPLS under the config int or the config-if. Does anyone know a IOS that does have MPLS for the 2621 router I am using?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Edison Ortiz Sat, 12/20/2008 - 19:48

You are facing a hardware limitation, not a software limitation.

The 2621XM does not support full-blown MPLS, just VRF-Lite.

If you want to configure mpls ip, you need to upgrade your hardware. In the 2600 family, 2650XM or better.

HTH,

__

Edison.

Please rate helpful posts

Charlie Mayes Sat, 12/20/2008 - 20:03

I found this IOS and it seems to work for the 2621 for MPLS. c2600-adventerprisek9-mz.123-26.bin

Giuseppe Larosa Sat, 12/20/2008 - 23:20

Hello Edison,

a 2621XM should be able to support MPLS as far as I know the real trouble is with the old 26xy that are not able to do it.

The hardware limitations should be there

Hope to help

Giuseppe

Edison Ortiz Sun, 12/21/2008 - 06:56

Vishwamurti and Giuseppe,

My information came from internal sources and the Cisco Feature Navigator.

If you take a look at the Cisco Feature Navigator, there isn't support for MPLS under 2621XM while there is support for MPLS under 2650XM.

While the Cisco Feature Navigator has been wrong in the past, I found strange the OP did not have the MPLS features under the software he was running which indicated a hardware limitation as stated by the Cisco Feature Navigator.

It seems I was wrong and with that hardware - it works under Advanced Enterprise Services - but he had to go to an old train to get that feature, strange ...

__

Edison.

Actions

This Discussion