Danilo Dy Mon, 12/22/2008 - 03:13
User Badges:
  • Blue, 1500 points or more

2 possible reasons.

1. You plugged NM-8AM. For 3800 Routers, you need NM-8AM-V2.

2. Not compatible with the feature in your router bundle. i.e. IOS and/or VPN Module


I think you hit item 1 since your "show diag" shows the NM-8AM module that you plugged is "Hardware revision 1.0"

omar.elmohri Tue, 12/23/2008 - 01:14
User Badges:

I have 2:

one NM-8AM-V2

and one NM-8AM


You mean that the second one is not compatible?

Correct Answer
Danilo Dy Tue, 12/23/2008 - 02:28
User Badges:
  • Blue, 1500 points or more

Yes, NM-8AM is not compatible.

Actions

This Discussion