Extension Mobility Error (CCM 4.1)

Unanswered Question
Dec 22nd, 2008

Guys,

I have a problem with Extension mobility. I have configured extension mobility exactly the same way as stated in Cisco documentation but I am not able to logon to the phone. On my 7961 phone, under the Logon/Logoff (extension mobility) service I see an extra option called Realm along with Username and Password. I can type in the username and password space but cannot type in Realm option. I left Realm option blank and click on Submit, I cannot login, it just keeps asking me for username & pwd without any error. Wondering if I have miss any step? I tried this on Cisco Ip Communicator, 7961 & 7970 phones but its the same.

Can you please help?

QUOTE

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_configuration_example09186a00801545a2.shtml

I followed the below steps:

Extension Mobility configuration steps

-->Verified Extension Mobility Service is Running under CallManager Serviceability

-->Configured Extension Mobility Service for Phones

-->Modified the Enterprise Parameters to Reflect IP Address of CallManager

-->Created Device Profile Default for Each Phone Model that shall Support Cisco Extension Mobility

-->Create Device User Profile for a User

-->Associated User Device Profile to a User

-->Configured and Subscribe Cisco Unified IP Phones to Service and Enable it.

Not sure if there is some permissions issue on Tom Cat or IIS...cannot figure out. Please help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rajesh Revuru Mon, 12/22/2008 - 07:26

I am not sure which version of call manager are your running. This is for CCM 4.X

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080093e72.shtml#p-8

After the username and password are entered, the phone returns to the login screen.

Problem: The form.jsp that is sent to the phone for the login is not able to resolve the port to be used for the login. As a result, the login request is never seen by the application.

Solution: Download form.jsp. Replace the existing C:\Program files\wfaavvid\tomcat\webapps\ROOT\form.jsp with the downloaded file. This new form hard sets the service port number to 8080.

kironline Mon, 12/22/2008 - 08:07

I cannot download the file, it says This page has moved, you will be re-directed to another page...and goes back to the same page.

Actions

This Discussion