CM6.1 - NTP

Unanswered Question
Dec 22nd, 2008
User Badges:

Hi!


I'm having some troubles configuring NTP on a CM6.1. I follow the steps indicated in the guide but it does not work. The hour in the IP phones does not change to the reference indicated by ntp's server. The ntp server is a Cisco 6500.


Any clue why it does not work?


Thanks,

Ana

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Chris Deren Mon, 12/22/2008 - 09:10
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

What does "utils ntp status" show in the CLI on CM?


Here is how I typically get it to work:

remove ntp from CM

set the time as close as possible to the ntp source

re-add ntp to CM

give it few minutes and see if it synchronizes


HTH,


Chris

abartolomeu Tue, 12/23/2008 - 01:58
User Badges:

OK.


What command should I use to set time?


The "utils ntp status" output shows the CUCM is synchronised to local net at stratum 11, 127.127.1.0.


Thanks,

Ana



Chris Deren Tue, 12/23/2008 - 06:42
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

You can do it from the OS admin page.


Chris

Rob Huffman Tue, 12/23/2008 - 06:56
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Ana,


Nice tips Chris (one more high 5 for you my friend)


Here is the reference for NTP on CCM 6.x


NTP Servers


Ensure that external NTP server is stratum 9 or higher (1-9). To add, delete, or modify an external NTP server, follow this procedure:




--------------------------------------------------------------------------------


Note You can only configure the NTP server settings on the first node or publisher.



--------------------------------------------------------------------------------


Procedure



--------------------------------------------------------------------------------


Step 1 From the Cisco Unified Communications Operating System Administration window, navigate to Settings>NTP Servers.


The NTP Server Settings window displays.


Step 2 You can add, delete, or modify an NTP server:


•To delete an NTP server, check the check box in front of the appropriate server and click Delete.


•To add an NTP server, click Add, enter the hostname or IP address, and then click Save.


•To modify an NTP server, click the IP address, modify the hostname or IP address, and then click Save.




--------------------------------------------------------------------------------


Note Any change you make to the NTP servers can take up to five minutes to complete. Whenever you make any change to the NTP servers, you must refresh the window to display the correct status.



--------------------------------------------------------------------------------


Step 3 To refresh the NTP Server Settings window and display the correct status, choose Settings>NTP.




--------------------------------------------------------------------------------


Note After deleting, modifying, or adding NTP server, you must restart all the other nodes in the cluster for the changes to take affect.



http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/cucos/6_0_1/cucos/iptpch4.html#wp1042131



Hope this helps!

Rob




abartolomeu Tue, 12/23/2008 - 09:59
User Badges:

In "Date/Time Group Configuration" I can change the timezone but I cannot configure the exact hour. I have a 10 minutes delay. This way I won't be able to synchronized with the ntp server (st 5).


How can I set the exact hour?


Thanks,

Ana

Chris Deren Tue, 12/23/2008 - 10:06
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

You need to set it from OS Admin page not CCM admin page, you will go to:


https:///cmplatform/

--> Settings --> Time


fist you will need to disable NTP under Settings --> NTP Servers


Chris

Actions

This Discussion