AnyConnect SSL Client issue with Mac OS X

Unanswered Question
Dec 22nd, 2008
User Badges:

Hello this seems to be a very common issue with AnyConnect working on Mac OS X. A lot of random sites talk about this.


I have a Cisco 2801 running IOS 12.4(22)T (ADV ENT SRV) with AnyConnect 2.3 package installed.


From Windows I can connect without any issues.


From a Mac OS X after providing login credentials the AnyConnect log says its connecting... checking for updates... and then disconnects.


If this does work on Mac OS X what is needed (or needs to be configured) to get this to work properly on Mac OS X?


Thank you!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pedrulesall Tue, 03/24/2009 - 14:09
User Badges:

Yes I am having the EXACT same problem with my 2811 and that IOS. I tried (20)T, (22)T1, and (24)T to no avail.

It happens to both Mac OS and Linux boxes.


Already tried every and all suggested "solutions" out there involving certificate store/acceptance and also local file/access root permissions. :<

bbeal-spang Mon, 08/24/2009 - 12:16
User Badges:

I have this exact same problem running on a Cisco 3825 IOS 12.4(24)T1. Anyconnect works fine on Windows, but gets the same message when used from Mac OS X - checking for updates. I also get this problem with Windows Mobile. Does anyone actually have Anyconnect from Mac OS X to router working? Is it really supported?


Thanks!

Actions

This Discussion