%CONTROLLER-2-FIRMWARE: Controller E1 0/0/0, firmware is not running

Unanswered Question
Dec 22nd, 2008
User Badges:

I've the above message on a 2811 with a vwic2-1mft-t1/e1 . The alarm led also goes on. No cable connected but show controller E1 shows as follow.

E1 0/0/0 is down.

Applique type is Channelized E1 - balanced

Transmitter is sending remote alarm.

Receiver has loss of frame.

alarm-trigger is not set

Version info Firmware: 20071011, FPGA: 13, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (58 seconds elapsed):

1 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 58 Unavail Secs


IOS is 12.4T15 , but changing to different platform or IOS give the same result.


I've searched through NetPro but the suggestion was always to upgrade the IOS and seems to related to the 1st generation cards only.


Any suggestions on further verification to see if this card can be fixed ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Nicholas Matthews Tue, 12/23/2008 - 20:23
User Badges:
  • Red, 2250 points or more

Hi Jason,


It appears that this is a hardware issue. I would try reseating the card, as well as putting the card in another slot.


If not, I would replace the card.



hth,

nick

wong.jason Tue, 12/23/2008 - 20:50
User Badges:

Hi Nick,


I guessed as much but was just hoping someone would have a alternative solution. I've tried a couple of other routers with the same result, so I guess that rules out reseating or slot issues. I'll get another replacement card. THANKS.

Actions

This Discussion