New Cobras Training Videos

Answered Question
Dec 23rd, 2008

I downloaded the exe and they should be self playing, however a browser comes up with an error.

Is there a setting I need or a driver?

Randy

I have this problem too.
0 votes
Correct Answer by lindborg about 7 years 11 months ago

that's what's out there now as of about 30 minutes ago... the EXEs are now much larger but are the Camtasia player with AVI videos. Should play fine on your Vista.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
lindborg Tue, 12/23/2008 - 09:07

They use Flash - make sure you have the latest drivers from Adobe setup...

Flash made for much smaller videos, although with AVI's you can package it up with its own player which is nice. I wanted to allow them to stream as well but can't find a spot to park those big files that has HTTP access (I keep them on a Cisco FTP server which does not allow for that).

ranpierce Tue, 12/23/2008 - 10:51

hmm this is the first time i am having problemns with the training videos. I did go to the adobe flash site and downloaded the newest version.

I am on vista and IE 7

I rebooted too.

The screen is just black and in the bottom left corner it says done with errors.

I assume it is my IE.

Randy

lindborg Tue, 12/23/2008 - 11:01

Well, I tried it with FireFox and IE 6 and IE7 on XP pro, Win 2003 and Win2000 - all worked ok - I don't have a Vista install handy, but if I had to guess, the evils of Vista are making themselves known again here.

I may just lump the file size and bundle them all as AVIs with built in player tonight - it'll about double the download size but the video quality is a bit better and there wont be such issues (at least I assume there wont).

ranpierce Tue, 12/23/2008 - 11:13

Yea, I downloaded all of the videos so I am going to burn them on cd. take them home and try on my xp.

Thanks

Randy

lindborg Tue, 12/23/2008 - 13:46

Found a Vista install here and I saw the same thing you did - if you run the EXE with the "as administrator" option it runs ok.

That said, I did get some (legitimate) complaints about the video quality for some of the video segements (notably log browsing and such) - the Flash crunching was a bit aggressive. I went ahead and rebundled the videos as AVIs which are much larger (roughly 4x the size) but the quality is much nicer - and Vista plays them with the embedded player fine without requiring the "as administrator" trick.

The FTP site finished updating a few minutes ago - you can feel free to download and try them.

Correct Answer
lindborg Tue, 12/23/2008 - 14:18

that's what's out there now as of about 30 minutes ago... the EXEs are now much larger but are the Camtasia player with AVI videos. Should play fine on your Vista.

Actions

This Discussion