Catalyst6509 arp issue, please help !!!

Unanswered Question
Dec 24th, 2008
User Badges:

Last Sunday one of our Cat6500 ( SW1 ) reboot due to electronic maintenance. After this switch up, some strange was happening.


1.Totally we have 4 Cat6500 switches, these switches connected via L2 EtherChannel with 802.1q enabled.

2.Both the SW1 & SW2 have L3 & L2 VLAN72 and used hsrp. these switches still have many other L2 & L3 VLANs.

3.There are many servers in VLAN72. for example : server A & server B. all of the servers connected to L2 VLAN 72 at another 2 Cat6500 switches : SW3 & SW4. Almost all of servers connected to SW3 switch.

4.I tried to ping server A from both SW1 & SW2 switches, the server A could reply successfully, but ping to server B failed. I used Sniffer to capture all traffics for VLAN72, while ping to server B, the SW1 & SW2 had not generate ARP request packet for server B, also when I execute debug arp, no arp request sent for server B, so no ARP & CEF adjacency entry for server B found in SW1 & SW2.

5.I also used another PC in VLAN 72 to ping to server A & B, both server A & B can replied ARP and ping packet.

6.If I create static ARP entry for server B at both SW1 & SW2, ping from SW1 & SW2 to server B success, both CEF adjacency table and arp table appear.

7.There are many servers have this problem, not only server B.

8.All switch CAM table was correct.


I upgrade SW1 & SW2 IOS to 12.2(18)SXF15a yesterday, but the problem still exists.... Please help !!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Wed, 12/24/2008 - 04:03
User Badges:
  • Purple, 4500 points or more

I would check to make sure the servers in question default gateway is actually pointed to the hsrp virtual ip . Is the hsrp active side the same as it was before the power outage ? Also verify etherchannel and trunking are working as designed. Verify spanning tree for vlan 72 and the root is where it should be .

jackson.ku Wed, 12/24/2008 - 04:08
User Badges:

Hi,


We have been checked configuraton and status you mention, everything are fine ...


Best Regards,


Jackson Ku

burleyman Wed, 12/24/2008 - 04:05
User Badges:
  • Blue, 1500 points or more

Can you post your configs?



Mike

Actions

This Discussion