Unable to Change Network Settings of IP Phone Manually

Answered Question
Dec 24th, 2008
User Badges:

Hi,


I am unable to change Network Settings of IP Phones registered with CUCM 6.0

When I unlock settings with **# key the "Edit" key is inactive.

How can i solve this problem?


Correct Answer by david-lima about 8 years 5 months ago

Hi, you need to go Setting->Network Configuration->Change the option "DHCP Enabled=NO" and save the change.

Hope this help.

David

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Chris Deren Wed, 12/24/2008 - 08:02
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

First of all make sure you enter the unlock sequence from the settings menu, press Settings button on the phone.

Second of all you first need to disable DHCP if you want to set the IP address manually.


HTH,


Chris

iftikharsyed_2 Wed, 12/24/2008 - 08:19
User Badges:

Thanks for your reply,

I am doing the same, I entered the settings menu by pressing settings button, in NETWORK Configuration option I pressed **#, after that when i go on IP Address Option, the edit key is not enabled.

When i register the same phone with another CUCM it works.

I think this is being controlled from CUCM so any input how can this be allowed from CUCM.


Regards,

Iftikhar

Correct Answer
david-lima Wed, 12/24/2008 - 08:25
User Badges:
  • Bronze, 100 points or more

Hi, you need to go Setting->Network Configuration->Change the option "DHCP Enabled=NO" and save the change.

Hope this help.

David

Actions

This Discussion