can anyone help me?

Unanswered Question
Dec 24th, 2008
User Badges:

My pc is connected to a cisco switch which is 25 meters away through jack panel. My pc is disconnected from the N/w . It is showing cable disconnected symbol. when i tested through cable tester i m getting all the signal.I changed the swith port also again it gives the same problem i changed the PC to laptop also. what could be the reason.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Blakley Wed, 12/24/2008 - 08:10
User Badges:
  • Purple, 4500 points or more

Port shut down on the switch? Do you have access to the switch? If so, verify that you have a link light on it. If you don't, try moving the port that the workstation connects to on the switch.


HTH,


John

vinothlb1 Wed, 12/24/2008 - 08:15
User Badges:

I have access to the switch. I changed the port also still it gives the same problem.. link light is not glowing...

John Blakley Wed, 12/24/2008 - 08:20
User Badges:
  • Purple, 4500 points or more

Can you take this same PC to the switch and connect it to the same port directly and it work? If so, then you've ruled out the PC and switch. Now all that would be left is the wiring between the PC and the switch.

burleyman Wed, 12/24/2008 - 08:21
User Badges:
  • Blue, 1500 points or more

What is the IP address of the PC? What, if any, VLAN is it part of? is the port you are connecting in the same vlan as the PC?


Mike

Richard Burts Wed, 12/24/2008 - 09:07
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

vinoth


there are a couple more things that you might check to see if they are the issue:

- is it possible that somewhere in the cabling between your PC and the switch there is a cross over instead of a straight through?

- is it possible that the Ethernet interface on your PC has been disabled?

- is it possible that there is a speed mismatch between your PC Ethernet interface and the switch port?

- as a variation on the suggestion from John that you take the PC to the switch, could you try connecting a different PC to the patch panel where your PC is connecting?


HTH


Rick

Actions

This Discussion