Can't install device packages for CiscoView 5.x

Unanswered Question
Dec 25th, 2008

Can't find applicable device package for ...

(Cisco 2821)

I've downloaded device packeges, but i can't install it. Can you help me?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
amritpatek Wed, 12/31/2008 - 05:44

To install device packages for CiscoView 5.x follow below steps.

Adding support for a new Cisco device to your CiscoView application.

Step 1: Using the Software Selector tool here at, choose the CiscoView device file that you wish to download. Any prerequisite files will automatically be gathered up with your device file and compressed into one .zip file for you to download.

Step 2: Save the zipped file bundle ( to your CiscoView server in a temporary directory, such as /tmp in Unix or C:\temp in Windows.

Then there is few more steps to install that is based on Unix or Window.

For that click this url.

To verify the installation click About. This action opens a new window that lists the device packages with current installation and the version numbers.


This Discussion