340 PCI Card wont associate to a Cisco AIR-AP1121G-A-K9

Unanswered Question
Dec 27th, 2008
User Badges:

Hello,


My access point is up and working with a Cisco A/B/G PCI card. I have a Win98 machine I need to put on my network. I looked on the cisco site and saw the only card with 98 drivers available was the 340. I purchased one, updated the firmware and set it up with the same ssid and wep settings as my XP machine. It will not associate. Is there anything else I need to do to get this older card to associate with the newer access point?


Thanks!


PS I have a spare A/B/G card but no drivers, are they available anywhere for Win98?


EDIT: The card does associate to an open Linksys AP in Range.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Sat, 12/27/2008 - 15:05
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Does the card associate to your access point if you configure it for open? All I can think of for you to try is setting the preamble the same on both and make sure the data rates 1mbps and 2mbps is set to basic. If you still have issues and need the machine on the network, why not setup a PC with vmware and put the 98 machine in that. This way, you can use the current laptop or PC with an updated wireless or Ethernet you can bridge to the 98 machine.

cventicinque Sat, 12/27/2008 - 15:40
User Badges:

If by "open" you mean the 802.11 auth mode, that was set to open.


The preamble is set to short.


I have no knowledge of VMWare so, that might be an overkill solution.


Thanks for the reply.

cventicinque Sat, 12/27/2008 - 17:23
User Badges:

I disabled my security (128 WEP) and still can not associate.

cventicinque Sat, 12/27/2008 - 17:44
User Badges:

This might be my problem... b and g are not compatible?


http://www.cisco.com/web/partners/downloads/765/tools/quickreference/aironet.pdf


802.11a: 5.0 GHz, 54Mbps, 8 non-overlapping channels, not compatible with 802.11b or g.


802.11b: 2.4 GHz, 11Mbps, 3 non-overlapping channels, compatible with 802.11g.


802.11g: 2.4 GHz, 54Mbps, 3 non-overlapping channels, compatible with 802.11b.



EDIT: Sorry, I read that wrong, they are compatible.


Still looking...

Scott Fella Sat, 12/27/2008 - 19:41
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

What you can do is disable data rates 6, 9, 12 and up. This will only give you 'B'.

cventicinque Tue, 12/30/2008 - 09:07
User Badges:

I still need some help with this if anyone else has any ideas.

Scott Fella Tue, 12/30/2008 - 09:16
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Post your configuration so we can see what changes you have or have not made.

hitsontd1 Tue, 12/30/2008 - 10:50
User Badges:

If I may ask, Why do you need a Win98 machine on your network? If it is files you need, all you would need to do is take the hardrive out of the machine and put it in another as a slave or you could purchase an IDE/SATA to USB device for appox $20 and connect the drive as if it were a thumb drive.


Just trying to give you other options. I would think there would have to be an easier way to get a 98 machine on the network then through wireless. Have you considered a wired connection?


What is the end result your are needing to achive?

Actions

This Discussion