Attendant Console Pilot Point Can Not Work In CUCM 6.1

Unanswered Question
Dec 28th, 2008

Hi, all,

I configured the Attendant Console Pilot Point in CUCM 6.1.2.1000-13. I can call the first member in the AC hunt group, but not the others, and can not call to pilot number. I receive fast busy tone with the message from AC: Failed to make new call. Does anyone have idea what's wrong? Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Travis Cassell Tue, 12/30/2008 - 08:15

Does your "Default" device pool have a media resource list specified in it? I noticed you have queueing enabled which would require MTP and MOH so you need a MRL. Also have you created the AC and ACDeviceAuthenticationUser application users? Once you create the ACDeviceAuthenticationUser application user you have to associate all of the AC phones as well as the AC Pilot Points to that user.

Give those few things a try and let us know how it turns out.

kenng2086 Tue, 12/30/2008 - 08:34

Hi, traviscassell ,

thanks for your advice. will try it out later.

bigcappa1 Tue, 12/30/2008 - 13:34

Hi,

Here is an Attendant Console Configuration with Auto Attendant configuration presentation I put together after setting up on a customer site. I had issues configuring the Attendant console as as such could only get it working following the steps as they are laid out in the PPT. The auto attendant is just an addition and can be done in various ways this is just one.

As Travis says you need to make sure you have the 2 application users correct and are exactly the same as in the Attendant Console Service paramters.

Hope this helps

Paul

Waruna Wijewardena Fri, 01/02/2009 - 09:27

Hi,

We had the same problem looks like same.

When we configure the device member option with hunt pilot ,it was ringing pilot & AC is working.

When we configured for user member option . it was never success.

Afragoso2009 Wed, 03/25/2009 - 05:50

Hi Team

I am trying to configure my Attendant COnsole

I follow the instruction but its still not working

In the Call Manger ( ver 6 ) The Pilot Point ist not registring

bigcappa1 Wed, 03/25/2009 - 05:54

Have you stopped an restarted the Attendant Console service in CallManager Serviceability>Tools>Control Centre Features

Try it 2 or three times

Thanks

Paul

Afragoso2009 Wed, 04/01/2009 - 10:58

Yes I did many times , but It still no active

Just one question -

The Pilot Number can be an ext number or not ?

bigcappa1 Thu, 04/02/2009 - 04:08

No the pilot number musg be unique within the dialplan it cannot be an extension

Thanks

P

Afragoso2009 Thu, 04/02/2009 - 05:54

Yes

But I still no able to activate the Pilot point - it not regist in the CallManager

and on the PC i have installed the Attendant Conlose I have a " no line available "

bigcappa1 Mon, 04/06/2009 - 08:29

Ok, can you send me screen print of the following

1.Services showing CTI Manager and Attendant Console service activated

2. In the service Parameters a screen shot of the Attendant Console service parameters

3. The AC user and the ACDeviceAuthentication user, the latter should have the users associated with it

4. The CTI Standard CTI Enabled, Allow Call Park and Allow control of all devices. Show AC user as a member

5. the AC hunt pilot configuration including a scrfeen shot of the pilot number so we can see the PT and CSS etc

If you can send that then will try and have a look for you

Thanks

Paul

Actions

This Discussion