SPA FPD and IOS Compatibility

Unanswered Question
Dec 29th, 2008

I need to upgrade my SUP720's IOS, but can't find what version FPD my SPA needs for the new IOS version. Is there a chart somewhere? The "Hardware/Software Compatibility" tool isn't helping.

Thanks,

Bob

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bilousand Tue, 12/30/2008 - 04:06

If it's not a production device you can issue

sh hw-module all fpd

command AFTER upgrading the IOS to see if FPD needs an upgrade too. When downloading IOS software there is a link to appropriate FPD image just next to it - it would be the safest way to upgrade both.

Be aware that upgrading IOS might require upgrading ROMMON on RP/SP and sometimes on line cards too.

Actions

This Discussion