Radio not transmitting - Aironet 1130AG Series

Unanswered Question
Dec 29th, 2008

Just got this AP, glanced through the guides, fired it up to walk through the setup pages. Seems pretty straight-forward, however, The radio for 802.11g doesn't seem to be working. The radio LED light comes on briefly than goes off - not much of a pattern. I've got a Vista Business laptop sitting right next to it - can't "see" it. Have reset it three times now - same result. I'm brand new to Cisco products - where should I start on troubleshooting?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Tue, 12/30/2008 - 06:49

Hi Mike,

One thing to note that on the newer IOS's the Radio's cannot be enabled until the SSID is set. You may have been seeing this result;

Changes to the Default Configuration-Radios Disabled and No Default SSID

In this release, the radio or radios are disabled by default, and there is no default SSID. You must create an SSID and enable the radio or radios before the access point will allow wireless associations from other devices. These changes to the default configuration improve the security of newly installed access points.

http://www.cisco.com/en/US/docs/wireless/access_point/ios/release/notes/b38jebrn.html#wp147963

Here is a simple setup guide;

http://www.cisco.com/en/US/docs/wireless/access_point/12.3_4_JA/configuration/guide/s34frst.html#wp1036371

Once you configure a SSID your radios should come up/stay up.

Hope this helps!

Rob

MIke68847 Tue, 12/30/2008 - 07:05

Thanks, but I saw that notice and ensured I have a SSID and then enabled the radios (see attached Word doc with screenshots).

Maybe I have to enable some Services? (By the way, I get an error on the Services page - content is missing and I see this in the upper left-hand side right underneath the Cisco logo: \n'; for (i=0; i

George Stefanick Fri, 01/02/2009 - 20:50

Are you using PoE? Ive had issue with the PoE in the new APs. The ap would turn on, but the radio wouldnt until I selected PoE / mac address.

stuart.marks Wed, 01/14/2009 - 06:51

Hi,

I have the same problem with a 1200 series Aironet, did you ever get a resolution to your problem.

Thanks.

MIke68847 Wed, 01/14/2009 - 06:59

Yes I did, with the help of a Cisco tech, and some testing on my own. I took out all the security and then went forward one step at a time.

First off, we tried a bunch of things and couldn't get it to work, so they sent me a new one.

It still wouldn't broadcast so I initiated a TAC. Got this suggestion:

This is Diego from Cisco TAC.

As per the case notes, it seems like your wireless card can not associate to a non-broadcasted SSID.

This might be an expected behavior since broadcasting is needed according to the standard and personally as I have seen this starts from the wireless client adapter that sometimes in can not handle non-broadcast SSIDs.

Anyways; In order to enable Guest Mode you have 2 options:

CLI:

config t

dot11 ssid Library2

guest-mode

do wr

WEB interface.

Security then SSID manager then look for the Guest mode / Infrastructure SSID and select Single BSSID then from the drop down menu that is at the right side, select Library2 and hit in the apply button below of page.

Tried it (web interface) and it worked.

He sent this as an explanation:

Basically, guest mode should not be used as a security option or method.

Therefore and I mentioned you before it should be expected to be in there, since some wireless cards are expecting this over the air beacon.

Infrastructure SSID is whenever you can to linkup to infrastructure devices, example. AP to AP in repeater mode, point to point bridge, workgroup bridge.

Check the drivers for your wireless card and make sure that you are using the latest one.

Hope this helps.

Mike

Actions

This Discussion