7921 "hiss" when switching AP's

Unanswered Question
Dec 29th, 2008

anyone seeing this?

WLC 4402

Phone 7921g

AP 1030

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
migilles Sun, 01/04/2009 - 13:06

Yes you will need to use 4.2 release when using the 7921/7925 with the AP1000 series. Otherwise try disabling WMM which will disable U-APSD as a temporary workaround. The 7921/7925 will then use PS-POLL, so battery life will not be impacted.

eduardo.sotelo@... Mon, 01/05/2009 - 11:20


These are the software versions I am currently using.

WLC 4400

Phone 7921g CP7921G-1.2.1

AP 1030

migilles Mon, 01/05/2009 - 15:26

If it's only a voice gap when roaming, then this is expected. And depending on the authentication mechanism implemented, the audio gap time can vary. If using WPA/WPA2 or 802.1x authentication without CCKM, this can be up 400ms + network delay time. Open, WEP should be less than 150ms. You can also check the call stats menu to see how many packets are lost after the roam, then times that by 20ms.

eduardo.sotelo@... Tue, 01/06/2009 - 13:59

Its a voice gap for about a second when switching AP's. Its bad enough that the callers miss a few words in the conversation. The strange thing is that the phones switch AP's even if the phone isn't moving. I've attached my config if you'd like to review.

migilles Fri, 01/16/2009 - 09:59

Ensure you use for the WLC and 1.2(1) for the 7921G phone. If the phone is roaming, then there is either enough packet loss on that channel/ap for it to roam or the RSSI (signal) is flapping enough where there is a stronger signal AP. If RSSI is flapping it could be due to multipath. Would suggest to use 5 GHz if possible.


This Discussion