CALL MANAGER NO DIAL TONE ON DESKTOP PHONE

Unanswered Question
Dec 30th, 2008

I am a end user in my company our network guy is out for some days. We have a cisco call manager 4.1 installed on our network and we were using it for voip. The problem is that something went wrong and we have to re-install everything, we have re-called the previous settings and everything seems perfectly fine the statuses and all that. But the desktop phone has no dial tone in it, however when pressing the buttong there is a sound its not compltely silent aswell but the tone is not there. Please help in this regard and direct/guide in this problem. Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rajesh Revuru Tue, 12/30/2008 - 05:21

Check if the call manager service is started.

Also is this for a specific phone or for all the phones in the cluster?

adnanvert Tue, 12/30/2008 - 22:39

Dear Rajesh,

Thanks for your quick response. Well the call manager service is started. And if not then please guide me a little how to know whether or not its started. Because i have access the configuration settings and everythings status is ok. Also the sql server is running on the CallManager. I would appreciate your further help.

adnanvert Tue, 12/30/2008 - 22:45

In connection to my last reply.

There is only one desktop(physical) phone that is connected to call manager via ata. Also when we press the button on the ATA we hear a computer voice saying cisco call manager configuration menu. press digit followed by pound(#) or just pound to exit.

Actions

This Discussion