WLC ... WCS ... Location App Compatibility

Answered Question
Dec 30th, 2008

Hi,

I am trying to setup a new unified wireless solution and I am stuck trying to figure out which software is the best to use with all the different appliances. I have heard that 5.x is real buggy in the WLC appliance so I have gone with 4.2.176MD (I believe) but I haven't heard of anything with the WCS and Location Appliance. After reading some of the release notes it appears that I would have to go with a WCS version of at least 5.1.64 to be compatible with the location version of 5.1.30.0 but I am not sure if they all merry together well.

Any help on this matter would be great.

Thanks in advance!!!

I have this problem too.
0 votes
Correct Answer by Scott Fella about 7 years 11 months ago

Yes... That combination will work.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mjohnson1914 Tue, 12/30/2008 - 06:58

Thanks, but do you know if there are any problems associated with using the latest and greatest code for the WCS and Location Appliance? I know that there are always open caveats and so forth but not really sure about any major problems that Cisco isn't reporting.

I am comfortable with the 4.2.176MD version for the WLC and I know the WCS has to be either the same or higher version than that so I guess I just want to be comfortable putting the right code on the other 2. I have used WCS version 5.0 in the past without issue but I didn't have a location appliance in place.

Scott Fella Tue, 12/30/2008 - 07:16

You will get various answer to this question.... For me, I like to stay with the same train on the wlc & wcs, just because I haven't ran into any issues with this combination. When I have tried to use a higher version in WCS, I have noticed some issues when it came to pushing out templates. This is due to the added features in the latest code which of course doesn't match the wlc code.

The 4.2.176 or even the 4.2.130 is stable.... the 4.2.176 is newer, but suppose to fix issues if you have 1252 ap's.

If you use a higher firmware than the wcs or the wlc, you will know, because nothing will show up in your wcs map. I have used for the wlc 4.2.130 & 4.2.176 with WCS 4.2.181 and LB 3.1.38. Again, just make sure the LB software is compatible with the wlc and wcs code.

mjohnson1914 Tue, 12/30/2008 - 07:46

Again, thanks for all your help. So, if I used version 4.2.176 for my WLC and 4.2.81.0 for my WCS that would mean I would have to run version 3.1.42 for the location appliance according to the release notes.

Does that seem correct to you?

Actions

This Discussion